0

I have a 2950 blade server setup with Red Hat 4.6 installed. I cannot get the NIC to work properly after reinstalling Linux. I activated the NIC, but the NIC light will not turn on when I plug the network cable into the hub. The status light on the hub will not turn on either. If I run ifconfig, the NIC status is UP. Also I can ping the IP address that I assign to the Linux machine, but I can't ping anything else that is plugged into the hub. When I reboot the system, the NIC light will stay on until the system fully boots and then it will turn off again. Is there something else that I need to do to get the NIC working? It appears to be disabled even though ifconfig says that it is UP. Maybe I need to configure something within the blade server (iDRAC)?

  • are you connected to a cisco switch? – The Unix Janitor Apr 12 '10 at 18:34
  • The server is connected to a Hawking Technology 10/100 16-Port Switch (HFS16T). – Dan Polites Apr 13 '10 at 11:43
  • I installed Red Hat Enterprise 5.3 and I do not experience the NIC problem that I get with 4.6. – Dan Polites Apr 13 '10 at 11:45
0

Have you tried plugging the cable into the other NIC on the 2950? The order in which the kernel discovers the NICs on most Dell servers changed at some point - can't remember exactly which version of the kernel.

  • Between 4 and 5 on redhat systems the detect order seems to have changed. – mfarver Dec 23 '10 at 19:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.