3

Applied ~8 updates this morning, and on reboot the server just sits on "Applying Computer Settings". I've let it sit for a max of almost 40m with no response. I hard-booted (/duck) and can get into safe-mode. From there it applies it's updates and is ok. But still on normal boot gets stuck in "applying". I've tried uninstalling the updates from safe-mode with the same reaction. Any insights?

2

Does this server happen to run IIS?

http://support.microsoft.com/kb/2004121

Since you can get into safe mode, do you see any errors in the event logs correlating to the time frames of when you were booting normally? Have you tried booting with the network cable unplugged?

Errors at this stage are typically group policy related, although the coincidence of new updates is not lost on me. The following article is old, but still relevant for troubleshooting.

http://support.microsoft.com/kb/250842

1
  • Sorry for the late accept. You are right, it ended up being an issue with the domain controller.
    – Jon Mabe
    Oct 18 '11 at 20:22
2

Is this a domain machine? In many cases, Windows will hang for an unreasonable amount of time during the bootup process trying to locate a domain controller if DNS is unresponsive. If you're an AD member, double-check that your networking is configured correctly and is responsive, that DNS servers are configured correctly, that all servers are reachable, and that all of your AD SRV records are resolving correctly from the system.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.