1

Everytime I run apt-get install or update on my server I get the following error:

(May not be exactly this because I am translating from portuguese)

An error was found when processing: netatalk
E: Sub-process /usr/bin/dpkg returned an error code (1)

I am not trying to install that package. This error appeared when I tried to install that package, which failed to install, and it won't disappear. This doesn't prevent me from installing other packages. It installs them, just gives this error at the end.

1

Offhand I would probably try one of the following commands:

apt-get clean

apt-get remove netatalk

apt-get -f install

dpkg --configure --pending

  • apt-get -f install made the trick. Thanks! – EduAlm Apr 16 '10 at 11:51
0

I'd try apt-get remove netatalk or apt-get clean (to clean up the locally downloaded packages).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.