2

I'm finding my use of the Web Platform Installer somewhat muted by it's insistence on trying to install SQL Express when I already have a full copy of SQL Server installed.

Why is this happening? Is there any way to get WPI to recognise that I have SQL Server installed?

0

From what I can see it looks like WPI just treats express as part of the package. If you don't have any data in SQL Standard yet you could uninstall it, install WPI, and upgrade the edition after it's in place.

| improve this answer | |
  • I invariably do have data in the full versions; instead, I either suck it up and let WPI install Express, or I install whatever packages I need manually... – CJM Nov 27 '12 at 13:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.