We ghosted our old Windows 2003 drive to a new 1TB one, and connected through new PCI SATA card.

The x260m server fails to boot with error 1962: "Boot sector not found."

When we connect the drive directly to motherboard, it boots fine, so the problem is probably in getting BIOS to boot from the SATA card.

Has anyone encountered and solved such issue?

EDIT: We tried disabling the on-board Sata controller (Hostraid/SAS?), but there is no such option - only enable, enhanced and compatible. Tried also to chance boot device priority to all possible choices - no luck.

Thanks in advance!


I had a similar issue with an old compaq server and scsi disks.

I found a quick and dirty workaround using a bootloader (grub in my case) on a floppy disk, and booting on it.

Grub is able to boot windows as well.

IBM x260 onboard controllers appears to be a Serveraid 8i SAS. I don't know what is your PCI Sata controller, but maybe you will obtain good/better performances with your SATA disk on the onboard SAS controller.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.