0

I had BitLocker turned on originally when I loaded the computer but had to turn it off to do some testing. I recently tried to turn it back on and I continue to get the following error:

A required TPM measurement is missing. If there is a bootable CD or DVD in your computer, remove it, restart the computer, and turn on BitLocker again. If the problem persists, ensure the master boot record is up to date.

I have verified that there is nothing in the DVD tray and that the laptop is not docked. I have also verified that TPM is running and I have no problems enabling BitLocker on a flash drive. I think it's a problem with my MBR since I am dual booting into Fedora as well but I am not sure how to fix it. (even though it did work a few months ago while I was also dual booted) Thank you for the help.

0

Figured out the problem. Windows was unable to find the correct boot partition since Grub was installed. I originally tried to boot with a Win 7 DVD and run fixmbr, but after I did that I couldn't boot at all. I then used GParted and changed the boot flag from my grub partition to my Windows boot partition and it worked fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy