7

I can't seem to find any way to connect to a remote IIS instance with my local INETMGR on my Windows 7 machine. It shows my settings for my local IIS and everything I've tried from clicking various places on the connections panel, changing the address in the address bar and checking the various menubar menus none seem to offer connect to another machine.

  • What version of IIS are you trying to connect to? – joeqwerty May 12 '10 at 22:49
  • 7.5, but the real issue is can't find any connect to... type functionality in INETMGR on Win7 at all. – Chris Marisic May 14 '10 at 12:31
9

I don't believe this is an easy a process as it used to be.

If you just install the IIS Manager from 'Add/Remove Programs' > 'Turn Windows Features on or off' you will not see the toolbar controls that allow you to connect to a remote server.

Instead, you will need to download the IIS Mangaer for Remote Administration from the IIS site:

http://www.iis.net/download/IISManager

1

If you're trying to connect to IIS7, you need to configure it to allow remote management connections.

0

Another option would be to use "Computer Management" in Administrative Tools, then under Action: Connect to another computer...

After connecting to the computer you want to manage, you can use the IIS manager under Services and Applications.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.