0

I am creating an intranet website on a Vista 32 machine with IIS7. On my machine it works great! However, when other users on our network try to connect to it they get an error saying "Oops! Internet Explorer could not connect to computername". Perhaps this is because the NTFS and/or IIS permissions are not set correctly.

How do I set the permissions to publish a website on the intranet?

Thanks in advance, Dan

2

You should verify whether connection to your HTTP port allowed in your local firewall.

If firewall allow connection, you can try to switch on logging in IIS manager and then look at logs (default location is %SystemDrive%\inetpub\logs\LogFiles) to see what happens during remote connection attempt.

You can also verify Site binding settings of your web site (also in IIS manager) to be sure that you bind to "All Unassigned" IP addresses.

4
0

What is the url you are using locally and what is the url you are giving people to use?

Whatever you are giving people, you need to make sure it is registered in the host headers in IIS for that particular website

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.