0

In advance, thank you for your opinions!

I just migrated from Server/Exchange 2003 to Server 2008 SR2 running Exchange 2010. I had an extra mailbox that appeared with some system mailboxes in it. I used the EMS to move those mailboxes over and then deleted the store out of the EMC. Since then every so often I get an Error in Event Viewer.

Source: MSExchangeRepl ID: 4098 Error: The Microsoft Exchange Replication service couldn't find a valid configuration for database '5f012f40-3bad-4003-a373-dbc0ffb6736f' on server 'EXCHSERVER'. Error: (nothing after this)

I can confirm that the above GUID is the mailbox store of that I deleted. No other Exchange errors occur. How can I tell Exchange Replication to ignore this store?

Setup, one Exchange server 2003 transitioned over to 2010. No other Exchange servers. Is there a way to fix this? Do I need to change a setting to stop replication? I plan to add a second Exchange server in the next few days so stopping replication would be a bad thing.

Thanks again in advance.

Jason

1

Run "find" option thru Registry on Exchange Nodes to look 'EXCHSERVER' name or you can look for old DB GUID. You will find old, not existing DBs which were mounted on old/decommissioned 'EXCHSERVER' before but still exists in registry.

Backup those registry keys and delete them. Restart MSRepl service and check logs. I resolved issue on that way...

0

Unfortunately, I have no answer for this. It appears to have worked itself out over time and no longer complains about the issue.

However, if someone finds a solution, I would be interested to know.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.