2

I am working on a Google box, something like this, http://mytwentyfive.com/blog/wp-content/uploads/byme/Google%20Search%20Appliances.jpg

I am pointing the crawler to a folder where there are html files. before the crawler was crawling the files and indexing them but right now it finds the pattern or the folder but not following any html files within the folder. I have tried everything I could and know but, can't think of anything else.

  • please specify, are you working on Google Box hardware or are you trying to develop your own Google box like machine? Didnt quite get that one. If you are having trouble with the Google Box, I think they might have a very well trained support/Customerservice department at Google? tried that? – BerggreenDK Jun 9 '10 at 0:16
3

When you purchase a GSA or Google Mini, you're given a support login which enables you to get to the Google support resources for that device. You need to go through that channel to obtain support for your device.

Alternatively, you probably purchased your GSA/Mini via a Google reseller. They should also be offering support for your device.

There's a bunch of different GSA/Mini firmware levels with drastically different behavior between them, and lots of little bugs (of which this may be one) that get fixed in each version. Check in with your support channels and see if they recommend a firmware update.

  • thank you very much. I figured out the problem and that was in the conf file. Google server couldn't get access to that location and I had to change stuff in conf file so I got the result. But, good to know about what you said and I will use it. – Kourosh Samia Jun 9 '10 at 14:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.