Where i work they use Group Policy to install Symantec Endpoint Protection. Lately they've been having me build a bunch of new systems they bought so that they can be sent out to the staff/replace old computers. These are the first set of 64-bit windows 7 computers we've tried to roll out so far.

our problem is this. Group Policy applies all of the settings and printers to the computers and when i run gpresult tells me that it's applied the computer based installs for SEP and Firefox but neither of them are installed. The controller is running windows server 2003 (32-bit).

I'm just a lowly undergrad IT and therefore have NO idea what could be going wrong. I didn't set up our Group Policy Objects and was just given access to them a couple weeks ago (it's virgin territory for me. I'm learning the ropes) The person who did set them up has since moved on, hopefully for greener pastures. Does anyone know another step to try/possible solution to my problem?

Edit: More information. It worked perfectly well before on other computers. Two weeks ago i setup a new computer for myself that had no problem with our group policy settings. It's just these computers.



Can you run the MSI files directly on one of the machines which is failing and see if you get any helpful error messages. Also, check the Event Log for any errors around logon time.

64 bit machines do have some problems with 32 bits drivers (the antivirus will install a few drivers) and that might be bombing your installation out if you're not using a version of SEP specifically for 64 bit Windows.

  • well. the bombing out on the 64-bit version of windows is certainly true. can't belive i didn't think of that. I'll test if that fixes it. – Kravlin Jul 1 '10 at 21:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.