I have a HyperV vm running AD, TFS, MOSS 2010, etc.

All of a sudden, even though I reset the password with a password changer app which has worked in the past (I tried two I purchased), whenever I login, with no password, and as the domain and local admin accounts, I keep getting an error stating that I have an incorrect password.

Is this possibly because the password has expired in AD (that setting was on I believe)? Is there any way to fix this?


  • so you reset the password to blank? do you have another account with DA priv's? – tony roth Jul 12 '10 at 19:50
  • Nope. But I am stumped as to why this does not work. :( – GurdeepS Jul 12 '10 at 20:17
  • was the nope for the blank password or no DA equivilant account. The only thing that I can think of is that the password changer didn't respect the complexity requirements. Did you try the old password. – tony roth Jul 12 '10 at 20:28
  • Well I forgot the password, but I tried every combination I am likely to use. The nope is for the DA equivalent account. And yea, I reset the password to blank. – GurdeepS Jul 12 '10 at 20:29
  • are you sure the error is incorrect username or password, people always tell me that but I ask them again and they say oh it says blah blah blah? Also what was the password changer software being used. – tony roth Jul 12 '10 at 21:32

Well subtract a sysadmin karma point for you. Any attempt to change a Windows server password using a third party utility is at best a hack and the results can be unpredictable. The old adage "you get what you pay for" seems apropo here. Whatever you paid for these password changers pales in comparison to what MS spent architecting their password "infrastructure".

Are there any other domain or local accounts you can try to log in as, perhaps a service account? If not, you may have to try a few more third party utilities to find one that works. Barring that, a system state restore may be in order.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.