When I try the start the Microsoft Exchange System Attendant service. I get the following error in the event log.

"Unexpected error No authority could be contacted for authentication. ID no: 80090311 Microsoft Exchange System Attendant occurred. "

This is a new install of Exchange Server 2010

Edit: More log info

Along with this error 2 more are happening at the same time in the Event Viewer, both system errors. NETLOGON and Security-Kerberos

NETLOGON: This computer could not authenticate with \Computer.Domain.lan, a Windows domain controller for domain XXX, and therefore this computer might deny logon requests. This inability to authenticate might be caused by another computer on the same network using the same name or the password for this computer account is not recognized. If this message appears again, contact your system administrator.

Security-Kerberos: The digitally signed Privilege Attribute Certificate (PAC) that contains the authorization information for client XXX$ in realm DOMAIN.LAN could not be validated.

This error is usually caused by domain trust failures; please contact your system administrator.

1 Answer 1


It sounds like the Exchange server can't communicate with a Domain Controller. Can you give us some specifics on your setup.

  • Simple network, all 2008 r2, AD on one box, mail on other. Both setups are pretty much fresh. Not much use right now, this is for my small software business that i run on the side. 2 mail boxes. I can send mail internally and externally. I get this error when I try to start the service so I can publish my OAB. Let me know if I left anything useful out. Thanks Jul 24, 2010 at 1:47
  • I found out that the security issues were because the AD account was corrupt and needed to be reset. So I right clicked on the computer in AD and clicked reset account. I didn't realize at the time that I just booted my exchange server off the domain. So then I googled how to get it back on, all of the MVP posts I could find all said you cant do tha and it will blow it up. Since the damage was already done I had to do the remove/add back to the domain. Rebooted again and it worked! All services have been started and it looks like I can send and receive e-mail. Jul 26, 2010 at 11:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.