1

I have a 2003 Windows SBS that I have just setup users POP Connectors to get their mail into the Exchange 2003 Server (on the same box). I am able to receive email fine, but can't send email out with the following error: You do not have permission to send to this recipient. For assistance contact your admin. smtp;550 5.7.1 unable to relay for external email address

Any help would be appreciated.

1
  • You're seeing this error message in response to messages sent from Outlook? (I would expect to see this if you're sending messages via SMTP, but not from an Outlook client using MAPI to talk to the Exchange Server computer...) – Evan Anderson Aug 9 '10 at 13:25
2

Check to see if you're using a smarthost. This can be configured in 2 places in Exchange 2003:

  1. SMTP Virtual Server - Administrative groups -> administrative group name -> Servers -> server name -> Protocols -> SMTP -> Right click on default SMTP virtual server, go to properties -> Delivery tab -> Advanced. Check the smarthost entry
  2. The connector - Administrative groups -> administrative group name -> Connectors -> right click connector name, go to properties. See if "Use DNS" is checked or "Forward mail through smarthost" is checked.

If you have smarthosts set here, disable them, then try again.

Also, check that the localhost is allowed to relay. Go back to the SMTP virtual serve properties, click on access, then relay, then ensure "Only the list below" is checked and 127.0.0.1 is in the list.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.