-1

I set up my first http proxy server in Non-transparent mode :) I then set it up to for auto-detection. Even better.

But my favorite browser, firefox, is storing my credentials. So I can't switch users. I have tried:

  • restarting firefox
  • changing the passwords for the users
  • Switching networks
  • Clearing saved passwords

How do I set firefox to behave like, ugh IE, and ask for my credentials when it opens?

0

You probably might want to clear "Active Logins".

There's also a setting that allows you to clear select parts of remembered history on closing Firefox so that might be the corresponding option you're looking for.

0

Put in the browser about:config and accept the risk, then set the values for:

signon.autologin.proxy -> false
network.automatic-ntlm-auth.allow-proxies -> false
network.auth.use-sspi -> false
network.proxy.share_proxy_settings -> false

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.