0

Does anyone know of recent subversion RPMs for RHEL 4 ? While RHEL 4 is old - we still have some servers we'd like to upgrade to the latest subversion release - but prepackaged RPMS seems hard to come by, and the newest source is non-trivial to get compiling on such old RHL versions.

Anyone know of recent subversion rpms ?

2 Answers 2

0

CollabNet offers the latest version with RHEL 4 support. They don't charge, but registration is required.

0

You can check here, which I believe is from RPMForge:

http://packages.sw.be/subversion/

3
  • They seem to only provide RHEL5 rpms for recent subversion releases, not RHEL4
    – nos
    Aug 19, 2010 at 16:25
  • What version are you looking for? You can likely take the source RPM for the RHEL5 version and roll your own for RHEL4.
    – vmfarms
    Aug 19, 2010 at 19:23
  • easier said than done. The src rpms for RHEL 5 depends on newer version of LOTS of stuff vs RHEL 4 for compiling. thus i was looking for ready baked rpms from someone that has been through that tarpit.
    – nos
    Sep 3, 2010 at 20:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .