6

In my organization some of the employees are located elsewhere from headquarters and therefore they are using Outlook Web Access (OWA) to receive and send E-mails.

The problem lies in the format in how E-mails are sending and forwarded. When receiving an E-mail which has HTML context (e.g. tables) it shows it right enough but when the same E-mail is forwarded it completely disturbs the layout and it seems like it can only send in pure text.

Is there any way I can enable HTML to be used for sending and forwarding E-mails through OWA, either via the settings in OWA or our Exchange server?

5

There's a dropdown box when you create a new message through OWA - the two options are "HTML" and "plain text". If that box isn't there, there may be a problem with your Client Access server, or someone may have managed to remove it (though I'm not aware of any way to do this).

| improve this answer | |
  • 3
    Hi, thank you very much. My problem was that I use Firefox or Chrome instead of IE. I've now installed IE Tab extension for Firefix and it work like a charm. Thank you very much for your answer. – Mestika Aug 24 '10 at 7:52
  • Oops, I'm guilty of assuming everyone else gave up and just uses IE for OWA, too. Though I'm pleasantly surprised there was a quick fix for this without having to switch browsers - thanks for posting the follow-up. – Kara Marfia Aug 24 '10 at 12:31
1

The dropdown box, where you can choose "html" or "plain text" is shown when you use firefox. You have to use Internet Explorer to see all the options.

| improve this answer | |
  • 2
    Did you mean "...is not shown when you use Firefox"? – Ladadadada Sep 9 '13 at 11:24
0

In case if you are using IE but still nothing works, Please try below option as it worked for me:

  1. Go to Options-->Accessibility --> uncheck -use blind and low vision experience
  2. Close IE and login again
| improve this answer | |
0

As pointed out by Kara Marfia above, you can choose what message type to create when you click on new message.

If you want to make the switch permanent, like I did, then this is likely more useful:


  1. Click on the settings button on the top-right corner and select Options.

enter image description here

  1. Select Settings from the left hand window pane and click on the Mail tab.

  2. Scroll down to Message format section, you can now set message format to HTML or Plain text from the drop down list.

enter image description here


Taken near verbatim from https://www.ucl.ac.uk/isd/how-to/email-calendar/html-plain-text-messages-owa

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.