We have a DELL 3115cn in the office here and it drives us nuts that after the first page of EVERY job it "CALIBRATING..." before finishing the job.

Is there a setting or a firmware update to fix this? Dell support sucks.

2 Answers 2


Not what you want to hear but it appears there's no way to stop this happening, it's certainly not mentioned as being fixed in the various updated firmware updates since launch and plenty of other people are sick of it too. Sorry.

  • The other answer worked for me so it appears this response is incorrect.
    – Jaxidian
    Oct 18, 2010 at 17:00

Have you tried this? You have to reset, I don't think this will reset your network settings (I could be wrong), but all other configurations that you've done to it.

I have not tested this, but it's worth a shot...

Resetting Defaults

After executing this function and rebooting the multifunction printer, all the menu parameters, except the parameters for the network, are reset to their default values.

  1. SETUP

  2. Admin

  3. Maintenance

  4. Initialize NVM

  5. User Section or System Section

  6. The Are you sure? message appears on the operator panel. Press (check).

  7. The multifunction printer is turned off automatically to apply the settings.

Good luck!

  • This is the proper answer. I attempted to award my bounty to this answer but I apparently failed to do so in time (by a matter of minutes!). I'm sorry. However, this is the solution to my instance of this problem.
    – Jaxidian
    Oct 18, 2010 at 16:59
  • Excellent, glad I could help!
    – lysdexic
    Oct 18, 2010 at 19:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .