Im trying to transfer a file from a Windows 7 host running VMWare Server to a Windows 2003 server VM, and it's painfully slow.

I've tried adding/adjusting registry keys and settings found on KB articles, and still nothing.

Ive tried this:

Vmware tools are installed.

Any ideas?


  • Are the VMs all on teh same host and if so, on the same hard drive – Dave M Aug 25 '10 at 15:56
  • Its one VM, on the same host machine, but on a separate drive – barfoon Aug 25 '10 at 15:58
  • Are there any other VMs on the host? If so, are they experiencing similar performance? – user48838 Aug 27 '10 at 2:23
  • What kind of NIC? If it is a RealTek, then this is a known issue for VMWare Server v2 and Workstation v7 (for some ReakTek cards). I searched the VMWare forums and KB site and tried their suggestions, such as disabling TCP Offload, IPv4 Checksum, etc. Unfortunately, I could never find a working solution to this problem. – jftuga Aug 27 '10 at 2:53

try this on your Windows 7 host:

  1. open command line
  2. netsh int IP set global taskoffload=disabled
  3. disable your NIC
  4. enable your NIC

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.