I am unable to get any OS to boot on a DL160 G5 Storage Server. I've tried just about everything I can think of.

Here is a quick rundown:

  • Reset BIOS to defaults
  • Changed SATA/IDE mode to all possible combinations
  • Changed array accelerator battery (there was a message about this before hand)
  • Tested RAM with memtest
  • Recreated logical RAID volumes
  • Checked for BIOS update (appears to be correct version 012)
  • Tried Server 2003, Server 2003 R2, Server 2008, Server 2008 R2, Ubunto 10.4, HP SmartStart CD, dumped an image from an identical machine (none of which worked).
  • Downloaded and used the RAID Array Drivers (It's an E200) during the install

It gets as far as Setup is Loading Windows in 2003 and hangs, in 2008 it gets to the Windows logo and then hangs, in Ubuntu it sometimes gets to the screen to start installing but then hangs (or does not even get to that point).

I am leaning towards a hardware issue but I was wondering if anyone had any suggestions as to what else I could try. This machine needs to be Windows 2003 R2 so I was just trying the others to test.


  • Have you used the SmartStart disk to configure the server for Windows or whatever or are you just booting from the OS media? – Dave M Sep 1 '10 at 12:08
  • Sorry thought I had mentioned that. I did download and use the latest version of the smart start CD (which includes the DL160 G5 in the compatibility matrix) and that did not work, it hangs on the boot screen. Also tried two older versions over the CD which did not work and said they were incompatible. – Dennis Sep 1 '10 at 13:05

If you are halfways familiar with using Linux, I would suggest to get yourself a copy of the latest issue of Knoppix and run that. Configure the boot process to be as verbose as possible (see this for details) and see what happens. That should give you some indication as to where the problem is.

  • that's an interesting idea. I never thought of Knoppix. I will download and give it a try. Thanks – Dennis Sep 1 '10 at 12:57
  • I tried the Knoppix thing and was unable to figure anything out. it freezes before I can get any relevant info. – Dennis Sep 5 '10 at 19:32
  • I think you do have a hardware problem. I would recommend to get the relevant HP Tool CD (should be available from their website) and run through that. Once you have results from that, call your local HP vendor (where you bought the box) and book a support call (I hope you have bought some sort of warranty or support contract). – wolfgangsz Sep 5 '10 at 23:54
  • thanks wolfgangsz I put in a call yesterday to our support and I believe they intend on replacing the whole unit :) – Dennis Sep 8 '10 at 11:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.