We are running Windows Server 2008 Standard Edition, with Windows XP Professional on our workstations.

I have created a few Organisational Units and put various levels of user in each. I have also created a GPO that I have link to each of the OU's. Everything is working exactly as it should with one exception: all users now have the classic start menu rather than the standard one. Even brand new users that are created.

I have checked that the "Force classic start menu" option is disabled, and also that the Start Menu preference hasn't had any start menu's added to it.

I did a quick search which turned up this link:


If I follow the guide and create a registry entry in the GPO to update the value, the start menu switches to a single column with a solid black line on the left the full height of the menu. It also adds My Computer back to the desktop which has been removed by the GPO. As soon as I delete the new registry update the start menu goes back to the classic two column menu.

When no one is logged in, the login screen appears in the standard theme - as soon as you login the theme is removed and the classic styles shows.

Any ideas?

Thanks, Danny


You missing the default profile, or it's corrupt/incorrect.

MS has directions for one way to do it (there plenty of other ways too). Note that Server 2008/R2 and Vista/7 Profiles are different than 2K/XP/2003 Profiles and they are incompatible. If you need to setup your environment for both, let me know, it makes thing more complicated.

It seems like you're pretty new to this stuff, you might want to think about picking up a book.

| improve this answer | |
  • Hi Chris, I am the first to admit this is the first time I have set a server up from scratch. I have also ordered one of the books from Amazon. I have checked the default policy exists and is enabled, is it possible to reset it so I know it's not corrupt? – dannymcc Oct 6 '10 at 16:12
  • @Dannymcc, what default policy? I'm talking about a default profile, like a normal user profile directory, only "blank". – Chris S Oct 6 '10 at 17:11
  • Ahh gotcha. I was confused and was thinking policies not profiles. Thanks! – dannymcc Oct 6 '10 at 18:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.