2

I am running wamp server with php 5.3.0. My efforts running memcached were a fail :( After googeling I found out that the problem is that I need the correct php_memcache.dll which is a vc6 compiled for windows 7 X64. Does anyone know where can I find the dll?

2

If you are running 64 bit:

The common service and extensions will not work for you.

Install the 64 bit memcached service:

http://s3.amazonaws.com/downloads.northscale.com/memcached-win64-1.4.4-14.zip

And one of these php extensions (to match your php version):

Php 5.3: http://www.mediafire.com/download.php?o60feet9sw71six

Php 5.4: http://www.mediafire.com/download.php?8d3vd26z3fg6bf1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.