2

We use Lithium for network monitoring. For Xserves, by default it throws an alert when the PSU temperature goes above 65°C. Lately, we've been getting multiple alerts a day with the temperature briefly spiking to ~70°C. The average temp is ~55°C.

Lithium has a tendency to be very "cautious" with default trigger values. Are the temperatures I'm seeing truly an issue, or are they within an acceptable range for Xserve PSUs?

1

According to the apple xserver tech page http://www.apple.com/xserve/specs.html

Operating temperature: 50° to 95° F (10° to 35° C)

should be this.

70 degress celcius is around 158 F (ty google) so I would say your server is starting to cook a little. Is the server in an AC enviornment, if not I recommend you put it there. rack mounted servers (and their hard drives) don't like warm enviorments really well.

3
  • 1
    I found that same information, but I believe that describes the ambient temperature (i.e. the room should be 50° to 95°). It doesn't make sense to me as a blanket operating temperature range for individual components. For example, the operating temperature for the CPU is significantly higher than this.
    – jds
    Oct 13 '10 at 4:40
  • For the record, the server room has AC/dehum, but that's the real question here: are those underperforming or is Lithium's default too cautious?
    – jds
    Oct 13 '10 at 4:46
  • server specs talk always of operating environment. Basically, apple tells you that cooling is only needed if the air is substantially hotter than 30C. Individual componetns will always ahve higher temperatres - otehrwise, as we all shoudl ahve learned in school, they would not move energey to the ambient environment (i.e. if the CPU is as hot as the air, it does not heat up the air and thus not loose temperature).
    – TomTom
    Nov 25 '10 at 7:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.