0

I have exchange 2003 and we have webmail OWA running for remote access to users emails.

At some point we have made a change to our server configuration and the nice customised login page no longer shows up instead a box pops up saying windows security enter username and password.

Access to webmail still works this way but it would be nice to have the logon page back. Anyone know how to configure this or any ideas why it isn't working now?

3

It sounds like forms based authentication is turned off or is not working. Start by making sure that forms based authentication is enabled on the Exchange Virtual Server under the HTTP protocol of the server in ESM.

  • In addition, if you've customized the OWA login page and subsequently install an Exchange service pack, you'll lose your customizations as the customized files will be replaced with the versions from the service pack. It doesn't sound like this is related to your problem though. – joeqwerty Oct 13 '10 at 12:24
0

At some point we have made a change to our server configuration

The obvious answer would be to revert that change

  • I would if I knew what that change was – Simon Foster Oct 13 '10 at 10:47
  • Then, you need to contact the person who made the change surely? Get them to tell you what they did and get the change reverted? – Ben Quick Oct 13 '10 at 10:58
0

This sounds like an issue with Forms Based Authentication as mentioned by some of the other responses in this thread.

Take a look at Petri, there is a great how-to guide which you can reference to verify the settings are in place. http://www.petri.co.il/configuring_forms_based_authentication_in_exchange_2003.htm

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.