I am running Symantec BackupExec CPS 2010 on Server 2008 R2. I have everything set up ok, the backups are running and I can perform restores. I also have configured the snapshots, but they do not run according to the schedule. I can, however, manually run the snapshots through CPS without any error, but when I look to restore something I do not see any of the snapshot restore points. I can see something that appears relevant in the CPS logs:

[RPCc] RxCsAdminSnapshotWrapper:d096274b-d79f-11df-a54f-001517b02006 failed with error code 0

I also sometimes see:

HLS703E Folder failed for CRXTreeIterator::InternalDoShortCut -- RXRESULT_IllegalOperation: HLS739E (InternalDoShortCut) Problem in shorthand notation 'F:' -- Not a shortcut

I see the latter error more often in the log (not just when the snapshots should run), and F is the drive where the CPS backups are located, but the normal backups all run fine. Through the Windows shadow copy interface, I have set the F drive snapshots to be stored on a different, larger drive, but the snapshots didn't work even before I made that change. Has anyone worked with CPS 2010 and seen an issue like this before?

UPDATE: I have also found that if I go into the Shadow Copies tab for the drive I'm working with (or vssuirun), I am not able to Enable and set a Schedule for the Shadow Copies (this would be outside of BackupExec). I get this error:

Failed to create a default schedule for creating shadow copies of volume F:\.
Error 0x80070005: Access is denied.

I believe this might be related to this issue if BackupExec relies on the Windows Shadow Copy scheduling for its own scheduling. Hopefully this might help someone see what issue I might be experiencing.

1 Answer 1


So after playing around with it for a while longer, I found the problem. It turned out to be the permissions on C:\Windows\Tasks. Even the Administrators group only had read access, so this caused the error when trying to set the default schedule (ie, create a new task). It turns out that CPS does work directly with the Windows Shadow Copies, so it was trying to create a new task, but wasn't giving me any error about it. After fixing the permissions, everything worked normally.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .