We are having issues with our DC's, 2 of them are not replicating their GPO's and we are receiving the EventID 1030 and 1058 every 5 mins in the event viewer. I have also noticed some of the client computers are not updating their GPO's and have the same errors.

I have goggled around looking at various articles on technet etc... to try and resolve this with no success. and I'm starting to think this is a DNS issue with the name that was chosen for the domain.

DCDIAG produces these errors:

Starting test: Advertising
     Warning: DsGetDcName returned information for \\elfnet.ELF.local, when
     we were trying to reach DELL.
     Server is not responding or is not considered suitable.
     Warning: DELL is not advertising as a global catalog.
     Check that server finished GC promotion.
     Check the event log on server that enough source replicas for the GC are 
     ......................... DELL failed test Advertising

Starting test: frsevent
     There are warning or error events within the last 24 hours after the
     SYSVOL has been shared.  Failing SYSVOL replication problems may cause
     Group Policy problems.
     ......................... DELL failed test frsevent

Any help appreciated.

  • did you find a solution? this has just started happening to me after the most recent patch tuesday (haven't yet tried backing out any hotfixes)
    – SteelBytes
    Apr 14, 2011 at 5:20

1 Answer 1


Disabling the 'Remote Access Auto Connection Manager' solved it for me.

windows 2003 server x86 (all servicepacks and hotfixes). Has routing and remote accesss running with pppoe/adsl, pptp for incoming vpns, and firewall+nat. Also has openvpn with a couple of tap adapters linking to other offices. and has two physical nics. so is a complex network config :-)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.