One of our departments recently acquired a new Kyocera TASKalfa 520i. Almost everyone in this particular department uses OSX. We have a Windows print server, and generally all Macs print through it very happily. The new printer was installed on the print server, and Windows machines can print to it perfectly. Macs can print directly to the printer, but once they are pointed at the print server instead and try to print, the server logs the following errors:

Event ID: 824, Level: Error, User: LOCAL SERVICE, OpCode: Spooler Operation Failed

A fatal error occurred while printing job %%%, id %%% on the print queue %%%. The print filter pipeline process was terminated. Error information: -.

Event ID: 372, Level: Error, User: SYSTEM, OpCode: Spooler Operation Failed

The document %%%, owned by %%%, failed to print on printer %%%. Try to print the document again, or restart the print spooler. Data type: RAW. Size of the spool file in bytes:1312626. Number of bytes printed: 65577. Total number of pages in the document: 0. Number of pages printed: 0. Client computer:\\%servername%. Win32 error code returned by the print processor: 2147549138. Catastrophic failure

I've tried restarting the Spooler with no luck. I don't think it's a driver issue, since direct printing does work. I've tried deleting and reinstalling the printer on the server, also no luck. The "number of bytes printed" is 65577 unless the file is smaller than that, in which case the error is the same, but the "number of bytes printed" is the same as the "size of the spool file in bytes".

Has anyone seen anything like this before?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.