I'm the IT-administrator. There is 25 users. All running Windows XP SP3 Professional. We have an exchange server running exchange 2003.

Everybody is connected to network and exchange, except a single user who has issues with exchange. It stopped working this monday, he opened Outlook while we had some brief network issues.

He can access the network, go on the internet, access shared folders on the server etc. But he can not connect to exchange.

If I go to mail -> Exchange accounts -> settings, the settings are:

  • Microsoft Exchange-server: beck.becklaw.local (same setting used on all computers)
  • User Name: Lars SECRET

When I click the [Check Name] button, to find the user, it says: There is no connection to microsoft exchange. Again, this is the only user with that problem.

HOWEVER, if I type the server name of my domain controller (becklaw), it can find him. Also, it works if I type the IP adress of the server in the Microsoft Exchange-server field, which is:

It then finds the user, and replaces Microsoft Exchange-server with: beck.becklaw.local.

But it doesn't work, because it says: There is no connection to Microsoft Exchange when I open outlook.

It seems like some sort of DNS mismatch, and I have tried doing ipconfig /flushdns.

Have anyone of you experience similar issues with one of your users?


Try creating a new Outlook profile (Control Panel->Mail) and see if that clears up the issue. I've seen corrupt profiles cause similar issues before.

| improve this answer | |
  • I think this may have solved the issue. Although, I had done a 100 different things before that, so it is hard to tell what is the true solution. I had to do this though: Make a new account on the local machine, log into that one, open outlook and follow the wizard. This worked. Afterwards, I went back into the network user who had issues, made a new profile and it failed. Then I got stuborn and made a new profile once again, and that one worked. I can not explain the logic. But it worked. – caspert Nov 4 '10 at 13:02

The problem seems to be related whit the DNS configuration or DNS client of the machine in question. To chek if this is the problem, open a command window and ping the fqdn name of the exchange server. it should resolve to the ip address.

If the previous test does not resolve to an ip address, one work around is to set the host file on that computer whit an entry for you Exchange Server.

Look for the host file on C:\Windows\System32\drivers\etc, and then add an entry like

xxx.xxx.xxx.xxx dns.server.name

Save the file and try to ping the exchange server againg.

this should fix the name resolution problem whit the exchange. but you need to investigate the cause of this, check the ip configuration on the machine and make sure the DNS server is correctly set.

| improve this answer | |

What does a tracert beck.becklaw.local show you about Name Resolution and Route taken?

Is it possible for this client to have differing NameServers configured ? ipconfig /all

Check %WINDIR%\SYSTEM32\DRIVERS\ETC\HOSTS for mappings that could conflict with your setup.

Firewall issues on the Client could also produce this behaviour so make sure the Client can reach your exchange server on the Ports 135 (TCP) and 1024-65535 (TCP/UDP).

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.