1

I have 1 user on my SBS 2008 server that when logged in has no files in their documents/desktop etc. So the user's folders have not been redirected to the server.

I tried to run gpupdate /forceto update all the shortcuts/folders etc but alas I get the error:

The processing of Group Policy failed. Windows attempted to retrieve new Group Policy settings for this user or computer. Look in the details tab for error code and description. Windows will automatically retry this operation at the next refresh cycle. Computers joined to the domain must have proper name resolution and network connectivity to a domain controller for discovery of new Group Policy objects and settings. An event will be logged when Group Policy is successful.

Any ideas? Thanks Philip

  • can the user login on another computer and do thing work ok there? – tony roth Nov 26 '10 at 21:24
1

Open CMD and type rsop.msc (Run as Administrator).

Check if the policies are applied. Make sure the computer is on the correct OU and the policy is applied to the OU.

Still not working? Then:

Remove the computer from the domain.

Delete the computer object from the active directory.

Rejoin the computer to the domain and move it to the correct OU.

Run rsop.msc and check. Make sure the computer is located on the correct OU (Active Directory Container) and the policy is applied to the OU.

0

Check the event log. You will probably have an error in the application log, logged by SceCli.

Run this to fix the security database if it is corrupt:

esentutl /p %windir%\security\Database\secedit.sdb

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.