I am attempting to install Windows Server 2008 R2 onto a Cisco UCS C201 M2 rack mounted server but am having major difficulties and wondering if anyone has some insight or items they could recommend for me to look at to get this one resolved.

Installation is being attempted via the Cisco remote console (using CIMC's Virtual dvd-rom).. following the first phase of Setup where the installation files are copied to the target hard drive, then a reboot occurs to load Setup from the HDD, mid-way in the "Completing Installation" phase the system then reboots unexpectedly.

System configuration

  • Cisco UCS C201 M2 (2RU rack mounted server) 16GB RAM, 2x 73GB 15K SAS, 4x 300GB 10k SAS
  • Add-on cards - Intel quad-port GigE card (no fibre channel cards)
  • Storage - LSI MegaRAID SAS 9261-8i. onboard SATA is disabled (no SATA drives connected)
  • KVM - Belkin
  • No physical DVD-ROM.. :(

I have...

  • Run memtest86+, no RAM faults
  • Disabled/enabled SATA support (BIOS)
  • Attempted install from USB DVD-ROM, no effect
  • Attempted unattended install scripted via Cisco Configuration Manager DVD provided
  • Removed Belkin KVM in case that was causing drama
  • Discovered that the Cisco website is "awesome" for searching for PDFs/Drivers cough, reverted back to Google
  • Downloaded latest LSI drivers from LSI's site and used during Server 2008 install
  • checked Windows ISO against checksum's from MS site
  • checked Windows ISO by using it for an install in a VM

Running out of ways to troubleshoot this as I am not sure how to enable any sort of 'verbose' mode during the setup process. Next step I have planned is to remove the Intel NIC and try the installation again..

Edit: Problem was the "Cisco INTEL QUAD PT GBE" (1000/PT) .. will have to see if this card is faulty or if it's just drivers.. thanks for the help.

  • Go for unsetting card and perform install then use the drivers from company, or see if windows blue screens once the os is already setup? Many RAID drivers perform this way and have to be installed after OS is. – IrqJD Jan 9 '11 at 3:49
  • Don't know what you mean by unsetting the card. However I'm guessing that I would have probably also solved it by using drivers from the Intel site - but all the same removing the card, completing the install of Server then re-inserting the card worked out quite fine. :/ – knda Feb 20 '11 at 23:55

Try taking out all of the RAM except one chip and see if installation completes then. There's a known issue with some chipsets and large amounts of RAM (Generally 4GB+), but it only affects installation.

  • Left a single stick of RAM in (2gb), still having same drama. Next stop, removing the Intel NIC.. – knda Dec 1 '10 at 2:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.