0

We are currently trying to run recovery mode on a Windows Server 2008 server running on a HP Ml110 G5 SATA raid controller. No matter which drivers we try from the HP site we can't get the recovery mode to recongise the raid, does anyone have any suggestions?

We know the raid is working fine as Windows boots until an error with a recent upgrade to the anti-virus software causes it to crash.

  • and you tried to boot this safemode right? – tony roth Dec 2 '10 at 20:20
1

As its a G5 server, dig out your older SmartStart CDs. I've been unable to get a Fibre HBA card working during a DR exercise using the current SmartStart CD, even though the driver .INF file would suggest it supports the card. A SmartStart CD of the servers generation solved the problem. Can't guarantee this'll work, but it's worth a try.

Also, try a WinPE disk, if you have one.

  • Thanks for the advise I think we may end up reinstalling the server as we seem to of lost the partions information. – user55850 Dec 6 '10 at 18:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy