0

I just joined one of our windows 2003 servers to our AD domain. It has been operating as a standalone server for a while. After joining the domain, when I go to assign permission to anything the only "location" available to choose in the dialog is the local computer. I can select the Locations button to list available locations - but the only one to choose from is the local computer. Any idea how to get the AD domain to appear so I can assign permission to domain users/groups?

2

You did log into the domain after you joined the server .. right? When you join a computer to a domain, you need to select the domain on the logon box as it defaults to the local machine. That's got me a few times.

Other than that, I'd check your network connection, and failing that I'd get the server to leave the domain and re-join it again.

0

In addition to what Ben recommended, check the DNS settings on the NIC of that server. This can happen when they are not pointed to the correct DNS server, or the DNS server is not responding correctly or responding at all.

0

I had the same problem as stated above. The domain name was not available on the "LOCATIONS" section from the permissions properties; however I solve the problem by rebooting the Domain Controller, hopefully that this will help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.