My mail server seems to be working when dealing mails in squirrelmail set up on my server. It also works, when i set up a gmail account for using my server as an smtp server for outgoing mails with login name and passport. This action also leaves some loginfo about connection in mail.log.

But, when i try to login to this smtp account (on my postfix server) using client mail programs, like outlook or thunderbird, i can't even set up the account right, and there is no sign of any activity in mail.log. It only applies for sending e-mails, because imap and pop3 works fine for recieving emails.

Any ideas what did i do wrong? Why is there no sign of attampting to use smtp when i use outlook? Why does SMTP works for gmail (and for mail2web.com too), but doesn't work from outlook? Is there any other log files i should check?


I Solved It. If you want you should receive your gmail mails to your outlook you will need to forward your gmail emails to your outlook email account.

Go to Gmail settings and add forwarding rule.

for send mail using gmail account from outlook go to your outlook account settings -> enter email address -> pop and smtp of your mail server -> user name and password of your mail server -> Finish.

Let me know if any trouble or question. Good Luck :)

| improve this answer | |

Did you check the SMTP port Settings? Are the ports open from your firewall or network or your ISP?

| improve this answer | |
  • Yes, but i simly use port 25, i set this up when using gmail's service to log into my smtp account, and it works fine. – Develend Dec 12 '10 at 20:16
  • Also, i don't know about my ISP provider at home... is it possible, that this problem only applies for my home? If this is the case (i go now and check elsewhere), is changing the portnumber could be the solution? – Develend Dec 12 '10 at 20:21
  • Are you able to telnet the port 25 to your postfix server? yes try alternate port can fix the issue try 49 – Gaurav Singh Dec 12 '10 at 20:21
  • I tried on command prompt: telnet mydomain.com 25 ...and the answear after a couple secs: Could not open connection to the host on port 25: Connect failed I guess that is it, the problem is with my ISP. Thanks a lot for the answear on such a short notice! – Develend Dec 12 '10 at 20:29
  • Thats great :-) – Gaurav Singh Dec 12 '10 at 20:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.