2

I'm using tigerVNC and I'm quite satisfied with it but I can't seem to be able to change the quality level. Appending arguments behind $vncviewer like QualityLevel=4 doesn't help, because it is choosing it automatically based on your bandwidth

CConn:       Throughput 1275 kbit/s - changing to quality 6

And quality 6 is way too much. More over I don't have 1275 kb/s but 1024 kb/s.

It renders incredibly slow. Can't use it like this.

1

So the parameter that turns this feature off is -AutoSelect=0

Manual says that

  AutoSelect     - Auto select pixel format and encoding. Default if           
                   PreferredEncoding and FullColor are not specified.          
                   (default=1)

but it also affects QualityLevel among others

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.