2

After freshly installed OpenManage Server Administrator from the CD that comes with my new server, Dell PowerEdge T110, I still could not figure out how to login successfully to the application. The server is running Windows 2008 SR2 Foundation and serves as a domain controller.

I access its web interface locally using Firefox 3.6. On the login page and choose local system login. OMSA user's guide seems to state that I should be able to login using an Active Directory user. I tried Administrator, my_domain\Administrator, a a few combinations with the correct password. But none of them can logged in.

Does Server Administrator requires any additional treatment to the user accounts, or what are the steps I missed here?

2

This questions is old, but since I had the same problem and couldn't find the solution here, I'd like to share with you my experience and the solution I found:

Under the security tab in Internet Options click the Custom Level button for the zone in which you've added the address of your server and in User Authentication > Logon select the option "Automatic logon with current user name and password".

This solution worked fine for me and I hope it would be helpful for others too.

0

Well, it actually turned out that the tried-and-true method, restarting, does fix the problem. I'm not quite understand why and the documentation doesn't seem to mention it. But after the server had rebooted, I can logon with the domain admin account just fine.

0

I restarted the dsm services and was able to login with active directory credentials.

0

I come across with the same problem.. What worked for me was, to use the username:

.\Administrator

which indicates the local domain.

NOTE: If the server where SupportAssist Enterprise is installed is a member of a Windows domain, you must provide the user name in the [Domain\Username] format. For example, MyDomain\MyUsername. You can also use a period [ . ] to indicate the local domain. For example, .\Administrator.

Souce: Dell Support

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.