I have been struggling with this one for months! Grateful for any advice.

The setup is a windows 2003 server network, 4xservers on the domain. Two exchange 2007 servers (only one with mailboxes still on). Backup Exec (12.5) on a non-exchange server with agents on the others.

Backup exec runs a full backup of exchange across the network well, at pretty reasonable speeds. However, when you try any kind of restore (individual emails, mailboxes or whole system restore - all to same location or to alternate server, RSG etc) the following message is received within about 10-15 secs of starting the job:

Job ended: 24 December 2010 at 13:28:32 Completed status: Failed Final error: 0xe000848c - Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again. If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource. Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-33932

Things I have already tried:

Changed account to main administrator account (with all permissions)
checked versions of ese.dll on both servers - both the same
Checked all VSS writers on both servers are stable / normal
restoring to different locations

Any advice anyone could give would be much appreciated.

Many thanks,


  • 2
    Have you tried contacting Symantec support? – joeqwerty Dec 25 '10 at 13:20
  • Echoing joeqwerty's comment, I have dealt with Symantec support with success. I would try posting this on the Symantec Backup Exec forums and contacting their support line. Good luck. – Mitch Dec 25 '10 at 15:29
  • Joequerty / Mitch, thanks for your comments. If I have to, I will go to them, but have had a lack of success in the past so keen to see if anyone else had similar issues and a resolution – Andy Dec 25 '10 at 15:48
  • do you have public folders in the storage group you're restoring? – BoyMars Apr 18 '11 at 10:33

You need to make sure that the BE logon account is mail enabled and published (un-hidden) in the GAL per this document. You can also look at my answer here for some other things to try.


If you want to continue backup/restoration using this method and you don't get help from symantec...

Is it auth?

  • Check event logs on the exchange server for auth issues?
  • Heck, check all logs!

Is it dns?

  • Check name resolution on the server you are restoring from.

Other things to try.

  • Increase the verbosity of exchange logging (if possible).
  • Examine packet cap. (is the conversation between exchange and backupexec in ssl? I dunno I hope not)

If you would like me to have a look at the packet cap, send it over.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.