-1

The URL http://www.routerlogin.net/ isn't working on an internal network when I try to access it via a wireless connection. Why is that? What is the best way to configure this router to be able to access the router via a wireless connection to manage it.

4 Answers 4

3

The router may not support wireless logins by default. Most routers require the feature be enabled via wired connection before accepting wireless access.

2
  • I wire it up and I am good, when on the wireless, it doesn't work.
    – Daniel
    Jan 9, 2011 at 23:59
  • Did you confirm in the admin section that the router allows logging in via wireless? You usually need to enable the feature.
    – Publiccert
    Jan 10, 2011 at 0:15
2

Have you got your DNS server set as the router? If you haven't, using the routers IP address will work just as well (it's often http://192.168.1.1 but dependant on the router)

The way this works is that the router hijacks any requests to www.routerlogin.net and redirects them to the local router. If you haven't got your DNS server set to use the router, it can't hijack the request and redirect properly.

What do you get when you visit http://www.routerlogin.net? When I browse to that (on my non Netgear router) it bounces me off to Netgear's support home page.

1
  • 192.168.1.1 doesn't work, I ping it also, no ping even though it is the router. Perhaps it is a setting in the router. routerlogin.net works wired up, routerlogin.net doesn't work when not wired up(wireless).
    – Daniel
    Jan 10, 2011 at 0:15
1

I found the solutions, there is an option called: "Enable Wireless Isolation", it was checked, hindering the router via wireless.

0

I got this error because I do not use my N300 as the primary DNS. If you temporarily change your networks settings to use the AP as your nameserver, then it is possible to connect.

Not the answer you're looking for? Browse other questions tagged or ask your own question.