We've recently migrated from a workstation to domain environment. Since the migration, we've been unable to install CutePDF (CuteWriter.exe) on our Win XP Pro boxes. No error, it just fails silently. We were not having having issue prior to the domain migration.

CutePDF is a PDF creator that works by emulating a printer. The installer is supposed to create a regular Windows printer that users can select to print to when they want to make a PDF.

We are using Group Policy, but I didn't really see any GPOs that would be affecting this. Does anyone have any thoughts or suggestions on this issue? I've tried installing as a domain admin and also as a local admin.

Additional information:

  • Clients are Windows XP Pro
  • DC is 2008 R2
  • Users were running as local Administrators prior to migration
  • Users were migraded using moveuser.exe (from the W2K3 Resource Kit)
  • Users are now running as just Users (this shouldn't matter because we're trying to do the install using admin accounts)
  • We deploy CutePDF Writer, and the required GhostScript binaries, without issue to all client machines in our domain -- both XP and Windows 7. Perhaps you could include more detail in your question to assist with troubleshooting. – jscott Jan 12 '11 at 20:29
  • If all else fails have a look at PDFcreator. – John Gardeniers Jan 13 '11 at 0:39
  • @John Gardeniers: We've used PDFCreator in the past but want to stay away from it because of the iffy reputation of its more recent version(s). – poke Jan 13 '11 at 3:24
  • there were some issues a while back but we have not have any issues with recent versions at all. Perhaps what you've heard or read is out of date. Anyway, it was merely an option. – John Gardeniers Jan 13 '11 at 4:39

I ended up getting this to work by temporarily disabling the AV (Symantec Endpoint 11). I believe this was just a conflict between Endpoint and the installer because there was nothing in the AV logs that indicated that Endpoint was seeing CutePDF as a threat. Temporarily disabling the AV worked on all six machines I had to do the install on.


What version of Windows is your server? Do the domain users have local admin access to there boxes? What user are you installing CutePDF as? I have successfully used CutePDF in domain environments so I don't think thats what the issue is, has anything else changed?

  • 3
    This would have been a better comment than answer... – jscott Jan 12 '11 at 20:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.