I've followed


and it comes up with access is denied / Authentication Failure. I have a friend who sent over another config file and I created a new virtual directory in IIS and tried that .. no luck! :(

in my IIS logs i get ..

2011-01-25 11:04:14 OPTIONS /Microsoft-Server-ActiveSync/Microsoft-Server-ActiveSync User=testuser1&DeviceId=HTCAnd3c03322d&DeviceType=htcbravo 443 MyDomain\testuser1 Android-EAS/0.1 401 1 1326

The IP address and domain info etc I've changed to keep it private. I've noticed though that the /Microsoft-Server-ActiveSync is twice .. has that anything to do with the regedit mentioned in the link (I changed the original reg value back to "/Microsoft-Server-ActiveSync"

any help would be greatly appreciated


Have you tried this on multiple user accounts, or just one?

I always recommend testexchangeconnectivity.com when you have any weird ActiveSync issues - it gives you a very detailed log and can often nail the root cause of a problem.

You might also want to increase diagnostic logging on the Exchange server for ActiveSync to see if it gives you a better clue of what's going wrong.

You should also check that the individual user has ActiveSync enabled for their Mailbox. I'm unsure if this is also applicable to Exchange 2003, but if you have any kind of admin privileges (Domain Admin, Enterprise Admin etc) in Exchange 2007+, ActiveSync fails to work correctly due to permissions.

  • Ah ok, I'll give that site a try! nah happens with multiple accounts even new users (checked all the exchange properties etc) – Aceth Jan 25 '11 at 19:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.