I'll make it simple,

I have locations in different cities, connected using 2 Cisco ASA devices.

my main location, corporate, use the IP 192.168.1.x The second location, remote store, use the IP 192.168.3.x

I have a DHCP server ( at my corporate location. I have created a scope for the 192.168.1.x which works fine for the corporate location.

I created a scope for the remote location (192.168.3.x) on my DHCP server and tried to configure the remote ASA DCHP Relay,

on the remote ASA: I disabled the DHCP Server on the inside. I enabled DHCP Relay on the inside, with set route set at yes.

I set the Global DHCP Relay Servers, specify up to four servers to which DHCP requests would be relayed. I added my DHCP,

I flashed these settings to the ASA and gave it a try, didn't do anything.

am i missing something - forgetting something. not really sure what im doing wrong.

DHCP Settings on remote ASA:

dhcp-client update dns server both

dhcpd dns

dhcpd ping_timeout 750

dhcpd domain JEWELS.LOCAL

dhcpd auto_config outside

dhcpd update dns both


dhcpd address inside


dhcprelay server outside

dhcprelay enable inside

dhcprelay setroute inside

dhcprelay timeout 120

On main ASA:

I have two ACLs to permit flow from the remote locations static ip for inbound UDP port 67 and 68 connections

  • Could you poste a sample of the ASA configuration ?
    – radius
    Jan 25, 2011 at 19:53
  • I would be happy to - however, im using the ASDM interface.. not sure how you want me to poste a sample of it ? Not great with the command lines..
    – Jeff
    Jan 25, 2011 at 20:52
  • I'm assuming the ASA runs IOS just like any other Cisco device. If that's the case, and if telnet sessions are enabled, you can telnet to the ASA, enter enable mode, and execute "sh run" from the prompt to send the contents of the running configuration to the screen. You can then copy and paste that here.
    – joeqwerty
    Jan 25, 2011 at 21:10
  • i have the configuration information - however i want to let you know i do not have the dhcp relay settings currently configured, since they where not working i reenabled the dhcp server until i could figure out what was wrong. do you still want to see the config? if so , its fairly long do you have an email or messenger name i can communicate to you through ?
    – Jeff
    Jan 25, 2011 at 21:34
  • Just post it as an edit to your question. I've seen posts here that scrolled off the bottom of my screen and on to the floor. ;)
    – joeqwerty
    Jan 25, 2011 at 23:22

1 Answer 1


You need to create a scope in the same subnet as each remote location. so at site 192.168.3.x you need a scope that falls withing the 192.168.3.x subnet.


Is that a typo in your question (102.168.3.x)? What's the scope you set up?

  • sorry that is a typo. 192.168.3.x is the scope i created on the DHCP server
    – Jeff
    Jan 25, 2011 at 18:13
  • i edited my question.
    – Jeff
    Jan 25, 2011 at 18:14
  • you explained to me what i need to do to set it up yesterday - but im guessing i have an asa configuration issues (you had mentioned u wernt a cisco guy) so i created a new question after i had no success.
    – Jeff
    Jan 25, 2011 at 18:16
  • Gotcha. I don't have any other ideas but I'll keep my eye on this one as I'm curious to see what the resolution is.
    – joeqwerty
    Jan 25, 2011 at 18:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.