0

I have an running Windows NT (in a virtual box) that runs some legacy services. It logins automatically with user and password (for availability reasons). Now i need to do some administration, and the connected user has no piviliges. Logging off automatically logs me on again.

how can i solve this?

Thanks, Peter

4

On XP, holding the Shift key on boot will prevent the autologon which would need to be done from the VM console. I don't have an NT machine to test this on though.

|improve this answer|||||
2

Using your own machine (or any other) connect remotely to the machine using "net use" and an authorized account. Then run regedit, connect to the remote machine, and edit the registry key responsible for the AutoLogon.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.