0

we have a windows server 2008, we installed some websites in PHP, and we cannot see them if we are in the network, or placing the IP/website (actually the static data e.g images, css won't appear..), but if we put the name of the server in the explorer it works..., displays the static data without a problem and if we are outside the network, and we use the ip of the server we can see the websites without a problem, how can we fix it?? where can i start?

Technicall information:

* If: in a computer of the network we type IP/website or DynDns domain >> Fails to display static data
* If: in a computer of the network we type SERVERNAME/website or DynDns domain >> SUCCESS to display static data
* If: we are in the server, or outside the Network e.g in my house >> SUCCESS All methods (IP, DynDNS, SERVERNAME) works!!

We have dinamics IPs, and we have a DHCP using ipV4 and ipV6, and the switch is a netgear that does not need configuration.

Thanks for the help...

2
  • You say it is failing, how is it failing. Do yo get a page not found error, blank page?
    – Sam Cogan
    Jan 26 '11 at 22:54
  • which webserver you are using ? IIS or Apache ? anyway, you must paste some server error logs here. matching with requests when it's not sending the static files.
    – risyasin
    Jan 26 '11 at 23:14
0

You may need to enable 'Static Content'.

Please see these links:

Link 1

Link 2

Link 3

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.