I've been interested in the Windows Server line of OSes, so since I apply for DreamSpark, I thought I'd go download it and try it.

I just so happened to have an old desktop that I was using awhile ago for Windows XP, so I imaged the drive in preparation for it to be overwritten with the new OS. (This system has an Asus A7V8X-X motherboard, an AMD Athlon XP 2800+ processor, and 1GB of RAM.)

I tried burning the first disk image on my newer desktop computer, running Windows XP, although the CD burner consistently failed at a particular track area from cd to cd, so it seemed like the burner was toast there. Fortunately, I had a laptop, so I transferred the images over to that, then burned the first disc there.

First time around went great, and the burning program reported no errors. I then took the CD over to the computer that I was intending to install Server onto, set the BIOS to boot from the CD drive, then I booted it up.

Like normal, after the POST, it printed "Boot from ATAPI CD-Rom: No Emulation", which I was used to seeing with bootable cds. I waited for the "Press any key to continue..." message that I had become so familiar with in windows discs, although I saw none.

The computer sat there for about 5 seconds with the cd spinning, then it spun down like it was done reading it. Nothing else happened. No response from the keyboard. I tried again, same result.

I then downloaded IMGBurn, and I put the burned cd into the laptop that burned it originally. I also downloaded a fresh image from the dreamspark site. I ran a verify session, and everything checked out.

I later tried getting various DOS startup discs, then I tried booting the winnt binary, which supposedly initiates the installation process. Either the shells reported that not enough memory was available (since they would be running in low memory mode), or FreeDOS in particular would report Illegal instructions right away.

Is the image corrupt at dreamspark, or am I doing something wrong?

  • Someone just upvoted this; do you have this issues as well? – TGP1994 Jan 30 '11 at 23:04
  • an upvote means people think this is a good question or answer. – Ben Pilbrow Jan 31 '11 at 0:01

Problem solved!

From what I can tell, these were factors contributing to my issue:

  • DreamSpark is sending out corrupted installer images for the Web download method
  • My image, during the download, had coincidentally become corrupted both of the times that I had downloaded it
  • Nero 7's CD-DVD Speed tool was the only application that could handle burning to my CD-RW's

It's really hard to tell what the problem was, although here's how I fixed it:

  1. I downloaded the images a third time from Dreamspark, this time using their Download Manager method instead of the Web download method.
  2. I burned the images without transferring them from computer to computer
  3. The burning application that I used is called Nero CD-DVD Speed, which is version (found in Nero 7, in the Extras section of the StartSmart application).
  4. Using the Create Disc tab, I went to Run Test > Burn Image File, I selected the first image file, then I clicked Start.
  5. Once the process looked finished, I clicked on the ScanDisc tab, then clicked Start. The surface scan came out overwhelming good, with a few areas marked as "Damaged" (which is better than "Bad", according to Nero).
  6. Finally, I booted from that CD, and everything seems to be working fine now.

I really hope I benefited someone from this experience, it didn't seem like too many people were having this issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.