1

I have a problem with Windows 7 Home connecting to samba on linux server. It's worked fine for a year and without any changes in configuration or updates it suddenly stopped working. The strangest thing for me is that it stopped working for no reason that I could think of. After a few minutes after trying to connect I get:

\\ip is not accessible. You might not have permission to use this network resource.       Contact the administrator of this server to find out if you have access permissions.

Other computers in that network (XP machines) connect to samba without any problem.

I've tried adding LmCompatibilityLevel as described here: http://www.tomshardware.com/forum/75-63-windows-samba-issue , but it didn't help.

0

I remember having this problem, it had to do with MS Live Essentials(MSN in particular, you can google and find a ton of articles on it), and there being a bug in Samba itself. If you have Live Essentials installed, uninstall it and see if it works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.