0

I am using to clustered Exchange Server 2007 Enterprise Edition.I am using Outlook 2010 Version as a mail client. I create again same user after removing available user in AD.After this process done,I send a mail to another user. I am receiving the following error

#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##"

I see user's mailbox in the disconnect mailbox list from the Exchange Management Console. And I wrote the following command line from Exchange Management Shell for mailbox ID.

Get-MailboxStatistics | where-object { $_.DisconnectDate -ne $null } | Select       DisplayName,MailboxGuid

After ,I get ID from list and,

Remove-Mailbox -Database Magicdata -StoreMailboxIdentity d28679a2-b472-4686-9349-5baa7fdb3a2c -confirm:$false

I removed disconnect mailbox,then refreshed I address list from Exchange Management Shell, I send again a mail from Outlook, I am receiving same error.("#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##".) I flushed Outlook cache then again updated I my address book.I am receiving same error.But, I sending from another user then forward can be I which send mail.it's very strange problem.

Thanks in advance,

0

I don't completely understand your question. Are you saying that you deleted a mailbox enabled user and then created a new user with the same name/email address and when you send an email to this user you get the NDR? You also state that you flushed the Outlook cache, what do you mean by that?

Have you tried deleting the entry for this user from the Outlook nickname cache and then try selecting the user from the Address Book?

  • As you said , I deleted nickname cache from Outlook.But,I am receiving same error.Also,My question is as you said. – Cell-o Feb 7 '11 at 13:39
  • Any suggestions? – Cell-o Feb 8 '11 at 6:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.