We are in the process of performing an Exchange 2003 to Exchange 2007 transition. Apart from a few unexpected issues, this has gone very well until it came time to move several Mac users mailboxes from Exchange 2003 to Exchange 2007. We had no issues with Entourage 2008 and Exchange 2003, but we have had no success getting Entourage 2008 to communicate with Exchange 2007. I have looked at a lot of forums and blogs with information about getting these to communicate and so far nothing has been successful.

We have Exchange 2007 (08.02.0301.000) running on Server 2008 Standard x64. Updates on both are current up to about two weeks ago. Entourage 2008 (12.2.8) running on both Leopard and Snow Leopard. Exchange 2007 is pretty much stock, apart from some limit modifications (mailbox size, attachment size).

In Entourage, for the account setup, I have opted to use basic authentication. Entered username, domain and password. For the Exchange server entry, I have tried several variations recommended on various forums or sites. Short list follows:

server_name/owa server_name/exchange server_name/exchange/username@domain server_name/owa/username@domain

For each of the above, I have tried both short server name and FQDN. Also, I have tried both "https://..." and without the "https://". I did not try the "/username@domain" variations until after finding MS KB #931350. Using those variations, I started getting a popup error message telling me that the supplied username or password was incorrect and asking me to re-enter it. Tried every variation of username, domain\username and username@domain with the correct password and none worked. I attempted to access "https://server_name/exchange/username@domain" directly in a web browser, and am seeing the same behavior. At this point, I suspect this is some sort of authentication issue on the server side, but am unsure as to how to proceed. Any information would be severly appreciated.

Oh, and just for additional information, in Entourage account setup, on the Advanced tab, I have entered the URL for our public folders and local primary domain controller. The public folders appear to be working just fine.


I had a sneaking suspicion that this would happen. Within minutes of posting the question, I found the solution.

Apparently WebDAV (which I was aware that Entourage 2008 used) is an optional install. At least two of the articles I have read have stated specifically that WebDAV was deprecated, but available by default, which is apparently incorrect. Finally found an entry on Spicework's forums detailing another organizations trials and tribulations with Entourage and Exchange 2007. Putting this info here in case someone else winds up getting the same initial misinformation and spends hours diagnosing the wrong symptoms.

Microsoft WebDAV 7.5 for IIS 7.0 (x64) - English

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.