0

Note that this question is mostly so others can find this information.

I ran into a problem recently with my Fedora-14 virtual machine running on a Windows-7 host with VirtualBox.

VirtualBox could not start the Fedora virtual machine, but it could start a Ubuntu virtual server machine that was configured for 512 MB of RAM. The Fedora-14 machine was configured for 2 GB of RAM.

The Fedora-14 machine had been working a week ago. What had I recently changed...?

Answer to follow.

2 Answers 2

0

I had recently changed the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\LanmanServer\Parameters\Size registry key to 3. I did this to stop errors happening when I transferred virtual machine images over gigabit Ethernet.

This parameter allocates more system memory to the Server service which handles serving file-sharing connections.

The 3 value is for best file-sharing service. The default value for Windows-7 is 1. Setting this parameter to 2 instead of 3 solved my problem with VirtualBox not being able to get 2 GB of RAM for the Fedora-14 machine.

0

I had the issue generally described in the title (but varied in details). After a first install on a Windows 7 host and a successful run of Ubuntu VM, the application could not be started again. An attempt to start would show that a process is running in the task manager but no GUI appears.

Solution that worked for me: Start VirtualBox as Administrator.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.