We have a old Power4 server with AIX version 5.3 installed. Upon boot up, it hangs right after the AIX welcome screen. On the diagnostic load progress LED indicator, I saw that it stopped at '0c32' then after awhile the LED would be blank. The screen on the monitor will hang at the black terminal screen with a not blinking cursor.

What should I do next? I hope the filesystem is not corrupted fingers crossed.



I tried to boot the machine using the AIX installation disc (I tried with 3 different sets of cds) but still the same thing. The machine failed to boot. But now, the LED shows 0c31 instead of 0c32.


You should have a look at the documentation: http://publib16.boulder.ibm.com/pseries/en_US/infocenter/base/aix43.htm

This error code indicates that you have to configure a console. http://publib16.boulder.ibm.com/pseries/en_US/infocenter/base/43_docs/aixprob/msgdnref/3digitcx.htm#A165C1103


What is the make/model of the POWER4 system? There are restrictions on what versions of AIX certain platforms are capable of running.

By no means official, but this doc should give you an idea: AIX Compatibility Matrix

  • but previously we had AIX 5.2 running fine. Then few months back we installed AIX 5.3 and it ran fine until recently. – Alvin Sim Feb 15 '11 at 10:48
  • Ok, just wanted to eliminate that as a possibility. I figured that you may have grabbed this machine and tried upgrading to 5.3 from whatever older version I might have been on. – mattcaffeine Feb 16 '11 at 20:28
  • Does the machine have a service processor/ASM interface? If it is, in fact, a console related issue, perhaps a factory settings reset would do the trick. Again, if its a corruption perhaps an upgrade of the system firmware might resolve the issue. – mattcaffeine Feb 20 '11 at 22:48
  • One more thought, are you using a VGA connected display or a serial console? If you're using the former, do you have the mean to try the latter? You might get more details on the serial console if the VGA goes dead. – mattcaffeine Feb 20 '11 at 22:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.