I have the website ***.co.uk but havn't been able to access it recently. I know its live, I can access it using vtunnel proxy server.

I'm having the problem just on my virgin (uk) internet connection - I've tried their tech support but its useless... I need to work out where the point of failure is so I can proceed.

I have the following when attempting a tracert:

C:\Users\Josh>tracert ***.co.uk

Tracing route to ***.co.uk []
over a maximum of 30 hops:

  1    10 ms    11 ms    10 ms  cpc1-pmth9-2-0-gw.6-1.cable.virginmedia.com [213
  2    14 ms    23 ms    11 ms  cosh-core-1a-ae1-1772.network.virginmedia.net [8]
  3    16 ms    14 ms    22 ms  winn-bb-1a-ae2-0.network.virginmedia.net [212.43
  4    14 ms    18 ms    15 ms  popl-bb-1b-as5-0.network.virginmedia.net [212.43
  5    18 ms    15 ms    14 ms  popl-tmr-2-ae5-0.network.virginmedia.net [213.10
  6    28 ms    15 ms    20 ms  tele-ic-2-as0-0.network.virginmedia.net [62.253.
  7    20 ms    14 ms    15 ms  ntl.killercreation.co.uk []
  8    29 ms    18 ms    22 ms []
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *     ^C

Virgin have said they can't do anything other than notify the owner of the server, and also told me other virgin customers are probably experiencing the same issue.

I've tried to do an IP lookup on, but it failed. IP lookup on told me there was a dns issue.

I'm not sure how I can correct this issue. Does anyone have any ideas?



There is nothing wrong with this traceroute.

What you are seing is is blocking ICMP probes traceroute uses.

I've made traceroute myself but not with ICMP packets, but with TCP

# tcptraceroute
Selected device eth0, address 161.53.58.xx, port 33921 for outgoing packets
Tracing the path to on TCP port 80 (www), 30 hops max
 1  cisco.pbf.hr (  0.495 ms  0.423 ms  0.591 ms
 2  CN-Agg-01-ES.core.carnet.hr (  0.990 ms  1.488 ms  2.075 ms
 3  CN-Fer-01-ES.core.carnet.hr (  0.360 ms  0.325 ms  0.323 ms
 4  CN-Srce-01-ES.core.carnet.hr (  0.415 ms  0.402 ms  0.407 ms
 5  CN-Srce-02-ES.core.carnet.hr (  0.453 ms  0.419 ms  0.413 ms
 6  CN-Srce-03-ES.core.carnet.hr (  0.466 ms  0.446 ms  0.441 ms
 7  CN-Srce-01-RO.core.carnet.hr (  0.467 ms  0.371 ms  0.370 ms
 8  carnet.rt1.vie.at.geant2.net (  9.154 ms  9.163 ms  9.136 ms
 9  so-3-0-0.rt1.bud.hu.geant2.net (  13.961 ms  13.958 ms  13.945 ms
10  bpt-b4-link.telia.net (  13.960 ms  13.959 ms  13.953 ms
11  prag-bb1-link.telia.net (  22.393 ms  22.384 ms  22.376 ms
12  hbg-bb1-link.telia.net (  35.856 ms  35.870 ms  35.857 ms
13  ldn-bb1-link.telia.net (  49.731 ms  49.735 ms  49.724 ms
14  ldn-b5-link.telia.net (  49.762 ms  86.493 ms  49.804 ms
15  telia.killercreation.co.uk (  49.859 ms  49.813 ms  49.760 ms
16  56.057 ms  56.022 ms  56.056 ms
17  server.gamingdeluxe.co.uk ( [open]  56.116 ms  56.130 ms  56.043 ms

The fact that has no DNS entry has absolutely no effect on connectivity past that hop.

can you give us some other info like

telnet 80, or what ever you are seeing as 'not working'

edit: you can also show your provider that ton of hosts around the world can normally access your website, and there is no reason for you not to be able to do the same


  • +1 for doing the trace with TCP packets rather than ICMP -- good troubleshooting step to provide more info to Virgin & Killercreation – voretaq7 Feb 17 '11 at 20:03
  • Tried to telnet, but putty (I'm on Windows) died after about 10 seconds of not doing much. When I try to access the site I get "The server at unifancydress.co.uk is taking too long to respond." from Firefox. Thanks for the info though, I'll get onto Virgin and KillerCreation in the morning with this info. Didn't know about the different icmp/tcp traceroutes, only have a fairly limited knowledge in this area! – Josh Feb 17 '11 at 20:21
  • 1
    do you use any firewall on your machine? just in case can you try turning all firewalllike apps off and try again. – Hrvoje Špoljar Feb 17 '11 at 20:23
  • @Hrvoje, annoyingly its the same with any machine on this network. Even with an iPhone using Wifi. – Josh Feb 17 '11 at 20:25
  • then ask your hosting provider (one that owns the server) If they have any local firewall blocking access from your ISP provider, or your IP. Tell them 'everyone' but you can connect to the page and you/I are running out of ideas :/ – Hrvoje Špoljar Feb 17 '11 at 20:32

The traceroute tells you that ICMP Echo (ping) requests stopped being returned after the host at (Killercreation Networks Ltd, who appear to be hosting your site as well).

If you are unable to view your site (and can't connect to it on port 80) your beef here is between Virgin and Killercreation Networks, and you should probably speak to both ends of this particular snake to try to get the issue resolved (You're a paying customer of both services - your voice should hopefully carry some weight).
The list of things that can cause a site to be unreachable from a specific provider is literally a mile long, and the fastest way to resolve it would be to get the networking folks from both ends to talk to each other.

You may also want to point Virgin at the results of http://www.downforeveryoneorjustme.com/unifancydress.co.uk (which proves that from their servers' vantage point your website is working fine -- and I can confirm it works for me from NY/US, so IMHO you're right to point at Virgin and say they're the problem here...

  • Hi, thanks for the info, I did mention downforeveryoneorjustme to them, and they could access the site fine in the office, though they explained they'll be using a business solution rather than residential internet. I'll get onto both Virgin and Killercreation in the morning with this, hopefully get it sorted! – Josh Feb 17 '11 at 20:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.