When I try to setup the Exchange profiles on Outlook 2007 clients, it is detecting the incorrect format of email the address. It detects the username@local.domain.com but I have the address policy set to first.last@domain.com. Is there an authoritative way to assure first.last is discovered? manually setting these up is possible, but, sure would be nice to nip this in the bud...

  • Is this referring to the Outlook autodiscover? – DanBig Mar 8 '11 at 19:14
  • Yes i believe that's what Outlook uses to determine the account – Seth Mar 8 '11 at 19:19

Check your reply address in the Exchange Console for each user, that's where it's getting it from. Also, make sure your accepted domain in the hub transport is set to your external domain.

  • The users show the proper format first.last@domain.com I am unable to "Set as Reply" even if I uncheck "Automatically update email address based on policy" Is this where you are speaking of? – Seth Mar 8 '11 at 18:38
  • In the list, do you see username@local.domain.com AND first.last@domain.com in the list? Which is bolded? – DanBig Mar 8 '11 at 18:50
  • I'm only seeing the one address which is corerct first.last@domain.com I'm looking at my Default Accepted domain now, should the default be the local.domain or the domain.com? – Seth Mar 8 '11 at 19:04
  • Default accepted should be domain.com – DanBig Mar 8 '11 at 19:05
  • Hmm, that's how it has been set. I'm stumped. – Seth Mar 8 '11 at 19:12

Issue resolved here Autodiscover service seems to reply with User Principal Name instead of email address

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.